June 14, 2012

WordPress 3.4 Released

WordPress 3.4 has been released. As always, we recommend all users of WordPress to upgrade their WordPress installation to the latest version immediately.

Firstly make sure you backup your website files and database.
Next, we recommend you disable all plugins, in case there are any incompatibilities, then perform the upgrade from within your WordPress admin panel.

Once the upgrade is successful, you can re-activate your plugins one by one and test to ensure they are compatible.
Remember to upgrade your plugins too.

We see many sites being hacked constantly due to users not upgrading software/plugins, so protect yourself from costly support by keeping your installations up to date.

If you are unsure about any of this and wish Elive to perform the upgrade for you, please open a support ticket at support@elive.net
We will gladly help.